Build #3 for hylotab-1.2.1

[all reports]

Package hylotab-1.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-09-26 21:58:39.325805 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: hylotab-1.2.1 (user goal)
trying: base-4.8.1.0/installed-4f7... (dependency of hylotab-1.2.1)
trying: hylolib-1.4.0 (dependency of hylotab-1.2.1)
next goal: QuickCheck (dependency of hylolib-1.4.0)
rejecting: QuickCheck-2.8.1, 2.8, 2.7.6, 2.7.5, 2.7.4, 2.7.3, 2.7.2, 2.7.1,
2.7, 2.6, 2.5.1.1, 2.5.1, 2.5, 2.4.2, 2.4.1.1, 2.4.1, 2.4.0.1, 2.4, 2.3.0.2,
2.3.0.1, 2.3, 2.2, 2.1.2, 2.1.1.1, 2.1.1, 2.1.0.3, 2.1.0.2, 2.1.0.1, 2.1
(conflict: hylolib => QuickCheck<2)
trying: QuickCheck-1.2.0.1
rejecting: QuickCheck-1.2.0.1:+base3 (conflict:
base==4.8.1.0/installed-4f7..., QuickCheck-1.2.0.1:base3 => base>=3 && <4)
trying: QuickCheck-1.2.0.1:-base3
rejecting: QuickCheck-1.2.0.1:+base4 (conflict:
base==4.8.1.0/installed-4f7..., QuickCheck-1.2.0.1:base4 => base>=4 && <4.8)
rejecting: QuickCheck-1.2.0.1:-base4 (conflict:
base==4.8.1.0/installed-4f7..., QuickCheck-1.2.0.1:base4 => base<3)
Dependency tree exhaustively searched.