Build #8 for hylotab-1.2.1

[all reports]

Package hylotab-1.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-24 15:33:34.662028 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of hylotab-1.2.1)
next goal: hylolib (dependency of hylotab-1.2.1)
rejecting: hylolib-1.5.3, hylolib-1.5.2, hylolib-1.5.1, hylolib-1.5.0
(conflict: hylotab => hylolib==1.4.*)
trying: hylolib-1.4.0
next goal: QuickCheck (dependency of hylolib-1.4.0)
rejecting: QuickCheck-2.9.2, QuickCheck-2.9.1, QuickCheck-2.9,
QuickCheck-2.8.2, QuickCheck-2.8.1, QuickCheck-2.8, QuickCheck-2.7.6,
QuickCheck-2.7.5, QuickCheck-2.7.4, QuickCheck-2.7.3, QuickCheck-2.7.2,
QuickCheck-2.7.1, QuickCheck-2.7, QuickCheck-2.6, QuickCheck-2.5.1.1,
QuickCheck-2.5.1, QuickCheck-2.5, QuickCheck-2.4.2, QuickCheck-2.4.1.1,
QuickCheck-2.4.1, QuickCheck-2.4.0.1, QuickCheck-2.4, QuickCheck-2.3.0.2,
QuickCheck-2.3.0.1, QuickCheck-2.3, QuickCheck-2.2, QuickCheck-2.1.2,
QuickCheck-2.1.1.1, QuickCheck-2.1.1, QuickCheck-2.1.0.3, QuickCheck-2.1.0.2,
QuickCheck-2.1.0.1, QuickCheck-2.1 (conflict: hylolib => QuickCheck<2)
rejecting: QuickCheck-1.2.0.1 (conflict: base==4.9.0.0/installed-4.9...,
QuickCheck => base>=3 && <4 || >=4 && <4.8 || <3)
rejecting: QuickCheck-1.2.0.0, QuickCheck-1.1.0.0 (conflict:
base==4.9.0.0/installed-4.9..., QuickCheck => base>=3 && <4 || <3)
rejecting: QuickCheck-1.0 (conflict: base==4.9.0.0/installed-4.9...,
QuickCheck => base<3)
Dependency tree exhaustively searched.