Build #7 for idris-0.1.3.1

[all reports]

Package idris-0.1.3.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-30 21:56:59.794909 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: idris (user goal)
rejecting: idris-0.99, idris-0.12.3, idris-0.12.2, idris-0.12.1, idris-0.12,
idris-0.11.2, idris-0.11.1, idris-0.11, idris-0.10.3, idris-0.10.2,
idris-0.10.1, idris-0.10, idris-0.9.20.2, idris-0.9.20.1, idris-0.9.20,
idris-0.9.19.1, idris-0.9.19, idris-0.9.18.1, idris-0.9.18, idris-0.9.17.1,
idris-0.9.17, idris-0.9.16, idris-0.9.15.1, idris-0.9.15, idris-0.9.14.3,
idris-0.9.14.2, idris-0.9.14.1, idris-0.9.14, idris-0.9.13.1, idris-0.9.13,
idris-0.9.12, idris-0.9.11.2, idris-0.9.11.1, idris-0.9.11, idris-0.9.10.1,
idris-0.9.10, idris-0.9.9.3, idris-0.9.9.2, idris-0.9.9.1, idris-0.9.9,
idris-0.9.8, idris-0.9.7, idris-0.9.6.1, idris-0.9.6, idris-0.9.5.1,
idris-0.9.5, idris-0.9.4.1, idris-0.9.4, idris-0.9.3.1, idris-0.9.3,
idris-0.9.2.1, idris-0.9.2, idris-0.9.1, idris-0.9.0, idris-0.1.7.1,
idris-0.1.7, idris-0.1.5, idris-0.1.4 (constraint from user target requires
==0.1.3.1)
trying: idris-0.1.3.1
trying: base-4.9.0.0/installed-4.9... (dependency of idris-0.1.3.1)
trying: process-1.4.2.0/installed-1.4... (dependency of epic-0.9.3.3)
next goal: haskell98 (dependency of idris-0.1.3.1)
rejecting: haskell98-2.0.0.3 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base>=4.7 && <4.8)
rejecting: haskell98-2.0.0.2 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base==4.6.*)
rejecting: haskell98-2.0.0.1, haskell98-2.0.0.0 (conflict: process =>
directory==1.2.6.2/installed-1.2..., haskell98 => directory>=1.1 && <1.2)
rejecting: haskell98-1.1.0.1, haskell98-1.1.0.0, haskell98-1.0.1.1 (conflict:
base==4.9.0.0/installed-4.9..., haskell98 => base>=3 && <4.6)
rejecting: haskell98-1.0.1.0 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base<4.6)
rejecting: haskell98-1.0 (conflict: base==4.9.0.0/installed-4.9..., haskell98
=> base<4.3)
Dependency tree exhaustively searched.