Build #3 for invertible-hlist-0.2.0.2

[all reports]

Package invertible-hlist-0.2.0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-03-07 22:00:38.053346319 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: invertible-hlist-0.2.0.2 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of invertible-hlist-0.2.0.2)
next goal: HList (dependency of invertible-hlist-0.2.0.2)
rejecting: HList-0.4.2.0, HList-0.4.1.0, HList-0.4.0.0 (conflict:
base==4.9.0.0/installed-4.9..., HList => base>=4.6 && <4.9)
rejecting: HList-0.3.4.1, HList-0.3.4.0, HList-0.3.2.0, HList-0.3.1.0,
HList-0.3.0.1, HList-0.3.0, HList-0.2.3, HList-0.2.2, HList-0.2.1, HList-0.2,
HList-0.1.1, HList-0.1 (conflict: invertible-hlist => HList==0.4.*)
Dependency tree exhaustively searched.