Build #3 for ipython-kernel-0.9.0.0

[all reports]

Package ipython-kernel-0.9.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-08-19 04:22:31.44131937 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.1.0/installed-4.9... (dependency of ipython-kernel-0.9.0.0)
next goal: zeromq4-haskell (dependency of ipython-kernel-0.9.0.0)
rejecting: zeromq4-haskell-0.6.7, zeromq4-haskell-0.6.6,
zeromq4-haskell-0.6.5, zeromq4-haskell-0.6.4, zeromq4-haskell-0.6.3,
zeromq4-haskell-0.6.2, zeromq4-haskell-0.6.1, zeromq4-haskell-0.6,
zeromq4-haskell-0.5.1, zeromq4-haskell-0.5, zeromq4-haskell-0.4.1,
zeromq4-haskell-0.4, zeromq4-haskell-0.3.2, zeromq4-haskell-0.3.1,
zeromq4-haskell-0.3 (conflict: requires pkg-config package libzmq>=4.0 &&
<5.0, not found in the pkg-config database)
trying: zeromq4-haskell-0.2
next goal: async (dependency of zeromq4-haskell-0.2)
rejecting: async-2.1.1.1, async-2.1.1, async-2.1.0 (conflict: zeromq4-haskell
=> async==2.0.*)
rejecting: async-2.0.2 (conflict: base==4.9.1.0/installed-4.9..., async =>
base>=4.3 && <4.9)
rejecting: async-2.0.1.6, async-2.0.1.5 (conflict:
base==4.9.1.0/installed-4.9..., async => base>=4.3 && <4.8)
rejecting: async-2.0.1.4, async-2.0.1.3 (conflict:
base==4.9.1.0/installed-4.9..., async => base>=4.3 && <4.7)
rejecting: async-2.0.1.2, async-2.0.1.1, async-2.0.1.0, async-2.0.0.0
(conflict: base==4.9.1.0/installed-4.9..., async => base>=4.3 && <4.6)
rejecting: async-1.4, async-1.3, async-1.2, async-1.1, async-1.0 (conflict:
zeromq4-haskell => async==2.0.*)
Dependency tree exhaustively searched.