Build #1 for lambdabot-5.0.2.1

[all reports]

Package lambdabot-5.0.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-05-03 15:52:05.817662 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: lambdabot (user goal)
rejecting: lambdabot-5.0.2.2 (global constraint requires ==5.0.2.1)
trying: lambdabot-5.0.2.1
trying: lambdabot-social-plugins-5.0.1 (dependency of lambdabot-5.0.2.1)
trying: mtl-2.2.1 (dependency of lambdabot-social-plugins-5.0.1)
next goal: transformers (dependency of mtl-2.2.1)
rejecting: transformers-0.3.0.0/installed-16a... (conflict: mtl =>
transformers==0.4.*)
trying: transformers-0.4.3.0
trying: lambdabot-haskell-plugins-5.0.2.1 (dependency of lambdabot-5.0.2.1)
trying: mueval-0.9.1.1 (dependency of lambdabot-haskell-plugins-5.0.2.1)
trying: hint-0.4.2.2 (dependency of mueval-0.9.1.1)
next goal: ghc (dependency of hint-0.4.2.2)
rejecting: ghc-7.8.3/installed-4df... (conflict: transformers==0.4.3.0, ghc =>
transformers==0.3.0.0/installed-16a...)
Backjump limit reached (change with --max-backjumps).