Build #2 for lambdabot-5.1.0.4

[all reports]

Package lambdabot-5.1.0.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2021-05-30 19:03:32.057756358 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: lambdabot (user goal)
[__0] rejecting: lambdabot-5.3.0.1, lambdabot-5.3, lambdabot-5.2 (constraint
from user target requires ==5.1.0.4)
[__0] trying: lambdabot-5.1.0.4
[__1] next goal: lambdabot-haskell-plugins (dependency of lambdabot)
[__1] rejecting: lambdabot-haskell-plugins-5.3 (conflict: lambdabot =>
lambdabot-haskell-plugins>=5.1.0.1 && <5.2)
[__1] skipping: lambdabot-haskell-plugins-5.2 (has the same characteristics
that caused the previous version to fail: excluded by constraint '>=5.1.0.1 &&
<5.2' from 'lambdabot')
[__1] trying: lambdabot-haskell-plugins-5.1.0.4
[__2] trying: hoogle-5.0.18.1 (dependency of lambdabot-haskell-plugins)
[__3] trying: haskell-src-exts-1.23.1 (dependency of hoogle)
[__4] next goal: haskell-src-exts-simple (dependency of
lambdabot-haskell-plugins)
[__4] rejecting: haskell-src-exts-simple-1.23.0.0 (conflict:
lambdabot-haskell-plugins => haskell-src-exts-simple>=1.18.0.1 && <1.20.1)
[__4] skipping: haskell-src-exts-simple-1.22.0.0,
haskell-src-exts-simple-1.21.1.0, haskell-src-exts-simple-1.21.0.0 (has the
same characteristics that caused the previous version to fail: excluded by
constraint '>=1.18.0.1 && <1.20.1' from 'lambdabot-haskell-plugins')
[__4] rejecting: haskell-src-exts-simple-1.20.0.0 (conflict:
haskell-src-exts==1.23.1, haskell-src-exts-simple => haskell-src-exts>=1.20 &&
<1.21)
[__4] skipping: haskell-src-exts-simple-1.19.0.0,
haskell-src-exts-simple-1.18.0.1.1, haskell-src-exts-simple-1.18.0.1,
haskell-src-exts-simple-1.18.0.0 (has the same characteristics that caused the
previous version to fail: excludes 'haskell-src-exts' version 1.23.1)
[__4] fail (backjumping, conflict set: haskell-src-exts,
haskell-src-exts-simple, lambdabot-haskell-plugins)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: haskell-src-exts, hoogle,
lambdabot-haskell-plugins, haskell-src-exts-simple, base, lambdabot
Try running with --minimize-conflict-set to improve the error message.