Build #1 for lambdacube-2008.12.25

[all reports]

Package lambdacube-2008.12.25
Install DependencyFailed editline-0.2.1.1
Docs NotTried
Tests NotTried
Time submitted unknown
Compiler ghc-7.6.3
OS linux
Arch x86_64
Dependencies pretty-1.1.1.0, mtl-2.1.2, editline-0.2.1.1, base-4.6.0.1
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Configuring editline-0.2.1.1...
configure: WARNING: unrecognized options: --with-compiler, --with-gcc
checking for gcc... gcc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables... 
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking for tgetent in -lcurses... yes
checking for el_init... no
checking for readline... no
checking how to run the C preprocessor... gcc -E
checking for grep that handles long lines and -e... /bin/grep
checking for egrep... /bin/grep -E
checking for ANSI C header files... no
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking editline/readline.h usability... no
checking editline/readline.h presence... no
checking for editline/readline.h... no
checking editline/editline.h usability... no
checking editline/editline.h presence... no
checking for editline/editline.h... no
checking readline/readline.h usability... no
checking readline/readline.h presence... no
checking for readline/readline.h... no
checking for sign of read_history result on error... negative
checking for rl_completion_matches... no
checking for completion_matches... no
configure: error: in `/tmp/editline-0.2.1.1-822/editline-0.2.1.1':
configure: error: editline not found, so this package cannot be built
See `config.log' for more details
Failed to install editline-0.2.1.1
cabal: Error: some packages failed to install:
editline-0.2.1.1 failed during the configure step. The exception was:
ExitFailure 1
lambdacube-2008.12.25 depends on editline-0.2.1.1 which failed to install.