Build #1 for language-puppet-0.2.0.2

[all reports]

Package language-puppet-0.2.0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-06-02 18:26:48.103429 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: language-puppet (user goal)
rejecting: language-puppet-1.1.1.2, 1.1.1.1, 1.1.1, 1.1.0, 1.0.1, 1.0.0,
0.14.0, 0.13.0, 0.12.3, 0.12.2, 0.12.1, 0.12.0, 0.11.1.1, 0.11.1, 0.11.0,
0.10.6, 0.10.5, 0.10.4, 0.10.3, 0.10.2, 0.10.1, 0.10.0, 0.4.2, 0.4.0, 0.3.2,
0.3.1.0, 0.3.0.0, 0.2.2.0 (global constraint requires ==0.2.0.2)
trying: language-puppet-0.2.0.2
next goal: base (dependency of language-puppet-0.2.0.2)
rejecting: base-4.7.0.1/installed-e4b... (conflict: language-puppet =>
base>=4.5 && <4.6)
rejecting: base-4.8.0.0, 4.7.0.2, 4.7.0.1, 4.7.0.0, 4.6.0.1, 4.6.0.0, 4.5.1.0,
4.5.0.0, 4.4.1.0, 4.4.0.0, 4.3.1.0, 4.3.0.0, 4.2.0.2, 4.2.0.1, 4.2.0.0,
4.1.0.0, 4.0.0.0, 3.0.3.2, 3.0.3.1 (global constraint requires installed
instance)
Dependency tree exhaustively searched.