Build #6 for language-puppet-0.2.0.2

[all reports]

Package language-puppet-0.2.0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-23 14:27:09.637105 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: language-puppet (user goal)
rejecting: language-puppet-1.3.4, language-puppet-1.3.3,
language-puppet-1.3.2.1, language-puppet-1.3.2, language-puppet-1.3.1.1,
language-puppet-1.3.1, language-puppet-1.3, language-puppet-1.2,
language-puppet-1.1.5.1, language-puppet-1.1.5, language-puppet-1.1.4.1,
language-puppet-1.1.4, language-puppet-1.1.3.1, language-puppet-1.1.3,
language-puppet-1.1.1.2, language-puppet-1.1.1.1, language-puppet-1.1.1,
language-puppet-1.1.0, language-puppet-1.0.1, language-puppet-1.0.0,
language-puppet-0.14.0, language-puppet-0.13.0, language-puppet-0.12.3,
language-puppet-0.12.2, language-puppet-0.12.1, language-puppet-0.12.0,
language-puppet-0.11.1.1, language-puppet-0.11.1, language-puppet-0.11.0,
language-puppet-0.10.6, language-puppet-0.10.5, language-puppet-0.10.4,
language-puppet-0.10.3, language-puppet-0.10.2, language-puppet-0.10.1,
language-puppet-0.10.0, language-puppet-0.4.2, language-puppet-0.4.0,
language-puppet-0.3.2, language-puppet-0.3.1.0, language-puppet-0.3.0.0,
language-puppet-0.2.2.0 (constraint from user target requires ==0.2.0.2)
trying: language-puppet-0.2.0.2
next goal: base (dependency of language-puppet-0.2.0.2)
rejecting: base-4.9.0.0/installed-4.9... (conflict: language-puppet =>
base>=4.5 && <4.6)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.