Build #6 for language-puppet-1.1.3.1

[all reports]

Package language-puppet-1.1.3.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-09 10:09:03.851201 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: language-puppet (user goal)
rejecting: language-puppet-1.3.3, language-puppet-1.3.2.1,
language-puppet-1.3.2, language-puppet-1.3.1.1, language-puppet-1.3.1,
language-puppet-1.3, language-puppet-1.2, language-puppet-1.1.5.1,
language-puppet-1.1.5, language-puppet-1.1.4.1, language-puppet-1.1.4
(constraint from user target requires ==1.1.3.1)
trying: language-puppet-1.1.3.1
next goal: base (dependency of language-puppet-1.1.3.1)
rejecting: base-4.9.0.0/installed-4.9... (conflict: language-puppet =>
base>=4.6 && <4.9)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.