Metadata revisions for learn-physics-0.6.4

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r2 2020-01-13T20:59:15Z ScottWalck be520263e0e383b910dc9086345ce8b4d7f7eee064ea989bc8862c899d053560
  • Changed the executable 'learn-physics-PlaneWave' component's library dependency on 'base' from

    >=4.5 && <4.13
    to
    >=4.5 && <5

  • Changed the executable 'learn-physics-eFieldLine3D' component's library dependency on 'base' from

    >=4.5 && <4.13
    to
    >=4.5 && <5

  • Changed the executable 'learn-physics-LorentzForceSimulation' component's library dependency on 'base' from

    >=4.5 && <4.13
    to
    >=4.5 && <5

  • Changed the executable 'learn-physics-BCircularLoop' component's library dependency on 'base' from

    >=4.5 && <4.13
    to
    >=4.5 && <5

  • Changed the executable 'learn-physics-sunEarth' component's library dependency on 'base' from

    >=4.5 && <4.13
    to
    >=4.5 && <5

  • Changed the executable 'learn-physics-eFieldLine2D' component's library dependency on 'base' from

    >=4.5 && <4.13
    to
    >=4.5 && <5

  • Changed the executable 'learn-physics-Projectile' component's library dependency on 'base' from

    >=4.5 && <4.13
    to
    >=4.5 && <5

-r1 2020-01-13T20:42:40Z ScottWalck 290de6ab5d45c7cb857cd6e4199f1fe543ed402508db8b6edad70993064ca8a7
  • Changed the library component's library dependency on 'base' from

    >=4.7 && <4.13
    to
    >=4.7 && <5

-r0 2019-05-11T01:02:19Z ScottWalck 1767c3cb45cb4f82b979d5c7ee284ba1f1b5be6e9b8ebd7fc68bed78f5e7dad6