Build #6 for leksah-0.12.1.0

[all reports]

Package leksah-0.12.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-24 19:03:05.781074 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: leksah (user goal)
rejecting: leksah-0.15.2.0, leksah-0.15.1.4, leksah-0.15.1.3, leksah-0.15.1.2,
leksah-0.15.1.1, leksah-0.15.1.0, leksah-0.15.0.6, leksah-0.15.0.5,
leksah-0.15.0.4, leksah-0.15.0.3, leksah-0.15.0.2, leksah-0.15.0.1,
leksah-0.14.4.0, leksah-0.14.3.0, leksah-0.14.2.0, leksah-0.14.1.1,
leksah-0.14.1.0, leksah-0.14.0.1, leksah-0.14.0.0, leksah-0.13.4.3,
leksah-0.13.4.2, leksah-0.13.4.1, leksah-0.13.4.0, leksah-0.13.3.0,
leksah-0.12.1.3, leksah-0.12.1.2 (constraint from user target requires
==0.12.1.0)
trying: leksah-0.12.1.0
next goal: base (dependency of leksah-0.12.1.0)
rejecting: base-4.9.0.0/installed-4.9... (conflict: leksah => base>=4.0.0.0 &&
<4.6)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.