Build #6 for leksah-0.4.3

[all reports]

Package leksah-0.4.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-02 06:23:02.145443 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: leksah (user goal)
rejecting: leksah-0.15.2.0, leksah-0.15.1.4, leksah-0.15.1.3, leksah-0.15.1.2,
leksah-0.15.1.1, leksah-0.15.1.0, leksah-0.15.0.6, leksah-0.15.0.5,
leksah-0.15.0.4, leksah-0.15.0.3, leksah-0.15.0.2, leksah-0.15.0.1,
leksah-0.14.4.0, leksah-0.14.3.0, leksah-0.14.2.0, leksah-0.14.1.1,
leksah-0.14.1.0, leksah-0.14.0.1, leksah-0.14.0.0, leksah-0.13.4.3,
leksah-0.13.4.2, leksah-0.13.4.1, leksah-0.13.4.0, leksah-0.13.3.0,
leksah-0.12.1.3, leksah-0.12.1.2, leksah-0.12.1.0, leksah-0.12.0.3,
leksah-0.10.0.4, leksah-0.10.0.3, leksah-0.10.0.1, leksah-0.10.0.0,
leksah-0.8.0.8, leksah-0.8.0.6, leksah-0.8.0.4, leksah-0.8.0.3,
leksah-0.8.0.1, leksah-0.8, leksah-0.6.1, leksah-0.6.0, leksah-0.4.4.1,
leksah-0.4.4 (constraint from user target requires ==0.4.3)
trying: leksah-0.4.3
trying: base-4.9.0.0/installed-4.9... (dependency of leksah-0.4.3)
next goal: regex-posix (dependency of leksah-0.4.3)
rejecting: regex-posix-0.95.2, regex-posix-0.95.1, regex-posix-0.95.0,
regex-posix-0.94.4, regex-posix-0.94.2, regex-posix-0.94.1,
regex-posix-0.94.0, regex-posix-0.93.2, regex-posix-0.93.1, regex-posix-0.93,
regex-posix-0.92, regex-posix-0.91 (conflict: leksah => regex-posix==0.72.0.3)
rejecting: regex-posix-0.72.0.3 (conflict: base==4.9.0.0/installed-4.9...,
regex-posix => base>=3 && <4.6 || >=2 && <3)
rejecting: regex-posix-0.72.0.2, regex-posix-0.72.0.1, regex-posix-0.72,
regex-posix-0.71 (conflict: leksah => regex-posix==0.72.0.3)
Dependency tree exhaustively searched.