Build #7 for lens-3.8.6

[all reports]

Package lens-3.8.6
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-20 16:05:17.719932 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: lens (user goal)
rejecting: lens-4.15.1, lens-4.15, lens-4.14, lens-4.13.2.1, lens-4.13.2,
lens-4.13.1, lens-4.13, lens-4.12.3, lens-4.12.2, lens-4.12.1, lens-4.12,
lens-4.11.1, lens-4.11, lens-4.10, lens-4.9.1, lens-4.9, lens-4.8,
lens-4.7.0.1, lens-4.7, lens-4.6.0.1, lens-4.6, lens-4.5, lens-4.4.0.2,
lens-4.4.0.1, lens-4.4, lens-4.3.3, lens-4.3.2, lens-4.3.1, lens-4.3,
lens-4.2, lens-4.1.2.1, lens-4.1.2, lens-4.1.1, lens-4.1, lens-4.0.7,
lens-4.0.6, lens-4.0.5, lens-4.0.4, lens-4.0.3, lens-4.0.2, lens-4.0.1,
lens-4.0, lens-3.10.3, lens-3.10.2, lens-3.10.1, lens-3.10.0.1, lens-3.10,
lens-3.9.2, lens-3.9.1, lens-3.9.0.3, lens-3.9.0.2, lens-3.9.0.1, lens-3.9,
lens-3.8.7.3, lens-3.8.7.2, lens-3.8.7.1, lens-3.8.7 (constraint from user
target requires ==3.8.6)
trying: lens-3.8.6
next goal: base (dependency of lens-3.8.6)
rejecting: base-4.9.0.0/installed-4.9... (conflict: lens => base>=4.4 && <4.6)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.