Build #2 for log-warper-0.4.5

[all reports]

Package log-warper-0.4.5
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-02-23 20:54:53.69642 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: log-warper-0.4.5 (user goal)
trying: vector-0.12.0.0 (dependency of yaml-0.8.22)
next goal: safecopy (dependency of log-warper-0.4.5)
rejecting: safecopy-0.9.2, safecopy-0.9.1 (conflict: vector==0.12.0.0,
safecopy => vector>=0.10 && <0.12)
rejecting: safecopy-0.9.0.1, safecopy-0.9.0, safecopy-0.8.6, safecopy-0.8.5,
safecopy-0.8.4, safecopy-0.8.3, safecopy-0.8.2, safecopy-0.8.1,
safecopy-0.8.0, safecopy-0.7.2, safecopy-0.7.1, safecopy-0.7.0,
safecopy-0.6.3, safecopy-0.6.2, safecopy-0.6.1, safecopy-0.6.0,
safecopy-0.5.1, safecopy-0.5, safecopy-0.4.3, safecopy-0.4.2, safecopy-0.4.1,
safecopy-0.4, safecopy-0.3, safecopy-0.2, safecopy-0.1 (conflict: log-warper
=> safecopy>=0.9.1)
Dependency tree exhaustively searched.