Build #1 for logic-TPTP-0.4.4.0

[all reports]

Package logic-TPTP-0.4.4.0
Install DependencyFailed pointed-5
Docs NotTried
Tests NotTried
Time submitted 2016-01-24 17:47:53.868531 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies transformers-compat-0.4.0.4, transformers-0.4.2.0, syb-0.6, pointed-5, mtl-2.2.1, containers-0.5.6.2, base-4.8.1.0, array-0.5.1.0, ansi-wl-pprint-0.6.7.3, QuickCheck-2.8.2
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Configuring ansi-wl-pprint-0.6.7.3...
Building ansi-wl-pprint-0.6.7.3...
Preprocessing library ansi-wl-pprint-0.6.7.3...
[1 of 1] Compiling Text.PrettyPrint.ANSI.Leijen ( Text/PrettyPrint/ANSI/Leijen.hs, dist/dist-sandbox-9df84abc/build/Text/PrettyPrint/ANSI/Leijen.o )
In-place registering ansi-wl-pprint-0.6.7.3...
Running Haddock for ansi-wl-pprint-0.6.7.3...
Running hscolour for ansi-wl-pprint-0.6.7.3...
Preprocessing library ansi-wl-pprint-0.6.7.3...
Preprocessing library ansi-wl-pprint-0.6.7.3...
Warning: The documentation for the following packages are not installed. No
links will be generated to these packages: ansi-terminal-0.6.2.3
Haddock coverage:
  96% (129 /134) in 'Text.PrettyPrint.ANSI.Leijen'
  Missing documentation for:
    bool (Text/PrettyPrint/ANSI/Leijen.hs:506)
    column (Text/PrettyPrint/ANSI/Leijen.hs:843)
    columns (Text/PrettyPrint/ANSI/Leijen.hs:847)
    nesting (Text/PrettyPrint/ANSI/Leijen.hs:843)
    width (Text/PrettyPrint/ANSI/Leijen.hs:646)
Warning: Text.PrettyPrint.ANSI.Leijen: could not find link destinations for:
    SGR
Documentation created:
dist/dist-sandbox-9df84abc/doc/html/ansi-wl-pprint/index.html,
dist/dist-sandbox-9df84abc/doc/html/ansi-wl-pprint/ansi-wl-pprint.txt
Creating package registration file:
/tmp/pkgConf-ansi-wl-pprint-0.6.7278722862233665123.3
Installing library in
/home/builder/hackage-server/build-cache/tmp-install/lib/x86_64-linux-ghc-7.10.2/ansi-wl-pprint-0.6.7.3-KPlSW7tbqXS51Lj59n3FC4
Registering ansi-wl-pprint-0.6.7.3...
Installed ansi-wl-pprint-0.6.7.3
Configuring pointed-5...
Building pointed-5...
Preprocessing library pointed-5...

src/Data/Copointed.hs:17:8:
    Could not find module ‘Control.Comonad.Trans.Env’
    There are files missing in the ‘comonad-5@comon_J3XuSKObiL4ETaNkywgerB’ package,
    try running 'ghc-pkg check'.
    Use -v to see a list of the files searched for.

src/Data/Copointed.hs:18:8:
    Could not find module ‘Control.Comonad.Trans.Store’
    There are files missing in the ‘comonad-5@comon_J3XuSKObiL4ETaNkywgerB’ package,
    try running 'ghc-pkg check'.
    Use -v to see a list of the files searched for.

src/Data/Copointed.hs:19:8:
    Could not find module ‘Control.Comonad.Trans.Traced’
    There are files missing in the ‘comonad-5@comon_J3XuSKObiL4ETaNkywgerB’ package,
    try running 'ghc-pkg check'.
    Use -v to see a list of the files searched for.

src/Data/Pointed.hs:17:8:
    Could not find module ‘Control.Comonad’
    There are files missing in the ‘comonad-5@comon_J3XuSKObiL4ETaNkywgerB’ package,
    try running 'ghc-pkg check'.
    Use -v to see a list of the files searched for.

src/Data/Pointed.hs:31:8:
    Could not find module ‘Data.Functor.Day.Curried’
    There are files missing in the ‘kan-extensions-5.0.1@kanex_EYtveuMuNHQ64FTz5T4MGm’ package,
    try running 'ghc-pkg check'.
    Use -v to see a list of the files searched for.

src/Data/Pointed.hs:40:8:
    Could not find module ‘Data.Functor.Bind’
    There are files missing in the ‘semigroupoids-5.0.1@semig_IJNwoNHOthsAqggWC1rjHJ’ package,
    try running 'ghc-pkg check'.
    Use -v to see a list of the files searched for.

src/Data/Pointed.hs:41:8:
    Could not find module ‘Data.Semigroupoid.Static’
    There are files missing in the ‘semigroupoids-5.0.1@semig_IJNwoNHOthsAqggWC1rjHJ’ package,
    try running 'ghc-pkg check'.
    Use -v to see a list of the files searched for.
Failed to install pointed-5
Updating documentation index
/home/builder/hackage-server/build-cache/tmp-install/share/doc/x86_64-linux-ghc-7.10.2/index.html
cabal: Error: some packages failed to install:
logic-TPTP-0.4.4.0 depends on pointed-5 which failed to install.
pointed-5 failed during the building phase. The exception was:
ExitFailure 1