Build #7 for lojysamban-0.0.6

[all reports]

Package lojysamban-0.0.6
Install DependencyFailed lojbanParser-0.1.9.2
Docs NotTried
Tests NotTried
Time submitted 2016-12-24 05:10:27.829251 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, lojbanParser-0.1.9.2
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring lojbanParser-0.1.9.2...
Building lojbanParser-0.1.9.2...
Failed to install lojbanParser-0.1.9.2
Build log ( /home/builder/.cabal/logs/lojbanParser-0.1.9.2.log ):
cabal: Entering directory '/tmp/cabal-tmp-7149/lojbanParser-0.1.9.2'
Configuring lojbanParser-0.1.9.2...
Building lojbanParser-0.1.9.2...
Preprocessing library lojbanParser-0.1.9.2...
[1 of 6] Compiling Pos              ( src/Pos.hs, dist/build/Pos.o )

src/Pos.hs:8:1: warning: [-Wtabs]
    Tab character found here, and in 27 further locations.
    Please use spaces instead.
[2 of 6] Compiling Parse            ( src/Parse.hs, dist/build/Parse.o )

src/Parse.hs:49:10: error:
    • Could not deduce (Applicative (Parser d))
        arising from the superclasses of an instance declaration
      from the context: Derivs d
        bound by the instance declaration at src/Parse.hs:49:10-37
    • In the instance declaration for ‘Monad (Parser d)’
cabal: Leaving directory '/tmp/cabal-tmp-7149/lojbanParser-0.1.9.2'
cabal: Error: some packages failed to install:
lojbanParser-0.1.9.2 failed during the building phase. The exception was:
ExitFailure 1
lojysamban-0.0.6 depends on lojbanParser-0.1.9.2 which failed to install.