Metadata revisions for lrucaching-0.3.3

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r10 2020-03-29T07:24:53Z cocreature 86879331ad31832faf0df414550ea19ae2172fb5ff516912ea8df8f5f9e6f5fb
  • Changed the test suite 'lru-test' component's library dependency on 'QuickCheck' from

    >=2.8 && <2.14
    to
    >=2.8 && <2.15

-r9 2019-09-07T14:54:47Z cocreature 664ddb4cfb9fd8204cda0dd0a6468b10cbc1f2ccc95535211dc3531e7f92f967
  • Changed the library component's library dependency on 'base-compat' from

    >=0.9 && <0.11
    to
    >=0.9 && <0.12

-r8 2019-05-11T11:25:19Z cocreature 71de1f31d0192c0e7022dc9eb4498cfbd79902670b7e4c53ab4927f0e6414d85
  • Changed the library component's library dependency on 'hashable' from

    >=1.2 && <1.3
    to
    >=1.2 && <1.4

-r7 2019-03-26T18:55:37Z cocreature 5be2bde08e823fff1cb06da754564a3068a7c0e75194af0c7a3c70202f14942f
  • Changed the test suite 'lru-test' component's library dependency on 'QuickCheck' from

    >=2.8 && <2.13
    to
    >=2.8 && <2.14

-r6 2019-01-17T19:23:05Z cocreature 505adfc7ef7d030c3b9b66fdbcc79ce2da51418665e546fc1d51456db4466efe
  • Changed the test suite 'lru-test' component's library dependency on 'hspec' from

    >=2.2 && <2.7
    to
    >=2.2 && <2.8

-r5 2018-11-04T11:55:53Z cocreature 9ea0f923ac9e0c0ba0776933667c48856480c60b3a6425dd3df4340bcc7bd935
  • Changed the test suite 'lru-test' component's library dependency on 'hspec' from

    >=2.2 && <2.6
    to
    >=2.2 && <2.7

-r4 2018-09-03T18:37:19Z cocreature 49192da53eb18054db1b42fbf3314fe6aef482daacf8a707439dae719fb5ee87
  • Changed the test suite 'lru-test' component's library dependency on 'QuickCheck' from

    >=2.8 && <2.12
    to
    >=2.8 && <2.13

-r3 2018-06-22T15:09:28Z cocreature 0b3b0941baaa13d613cec0f49e084c2cca6a264d71a9da0e0324f6604135f278
  • Changed the test suite 'lru-test' component's library dependency on 'containers' from

    >=0.5 && <0.6
    to
    >=0.5 && <0.7

-r2 2018-04-05T19:08:06Z cocreature aa13529dbf0bd1aba4df339aa7a667245fda04c56972e31bc7bbd48836a4f17a
  • Changed the library component's library dependency on 'base-compat' from

    >=0.9 && <0.10
    to
    >=0.9 && <0.11

-r1 2018-03-14T11:55:28Z cocreature f33083b99a924e0444b315fb37499c9f29b28bc4368f605e1c4feb97b411af2b
  • Changed the test suite 'lru-test' component's library dependency on 'hspec' from

    >=2.2 && <2.5
    to
    >=2.2 && <2.6

-r0 2018-01-12T13:19:00Z cocreature 9241ffd6d07e7474955988b95f59fcdea73ca89537332094bbfc7fd3ec380a95