Build #10 for manatee-all-0.2.2

[all reports]

Package manatee-all-0.2.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 06:07:37.124984 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of manatee-all-0.2.2)
next goal: vector (dependency of dbus-core-0.9.3)
rejecting: vector-0.11.0.0, vector-0.10.12.3, vector-0.10.12.2,
vector-0.10.12.1, vector-0.10.11.0, vector-0.10.10.0, vector-0.10.9.2,
vector-0.10.9.1, vector-0.10.9.0, vector-0.10.0.1, vector-0.10 (conflict:
dbus-core => vector>=0.7 && <0.10)
trying: vector-0.9.1
next goal: primitive (dependency of vector-0.9.1)
rejecting: primitive-0.6.2.0, primitive-0.6.1.0, primitive-0.5.4.0,
primitive-0.5.3.0, primitive-0.5.2.1, primitive-0.5.1.0, primitive-0.5.0.1,
primitive-0.5 (conflict: vector => primitive>=0.4.0.1 && <0.5)
rejecting: primitive-0.4.1, primitive-0.4.0.1 (conflict:
base==4.9.0.0/installed-4.9..., primitive => base>=4 && <4.7)
rejecting: primitive-0.4, primitive-0.3.1, primitive-0.3, primitive-0.2.1,
primitive-0.2, primitive-0.1, primitive-0.6 (conflict: vector =>
primitive>=0.4.0.1 && <0.5)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).