Build #6 for manatee-editor-0.1.1

[all reports]

Package manatee-editor-0.1.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-13 13:24:58.157987 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: manatee-editor-0.1.1 (user goal)
trying: base-4.8.1.0/installed-4f7... (dependency of manatee-editor-0.1.1)
trying: dbus-core-0.9.3 (dependency of manatee-editor-0.1.1)
next goal: vector (dependency of dbus-core-0.9.3)
rejecting: vector-0.11.0.0, 0.10.12.3, 0.10.12.2, 0.10.12.1, 0.10.11.0,
0.10.10.0, 0.10.9.2, 0.10.9.1, 0.10.9.0, 0.10.0.1, 0.10 (conflict: dbus-core
=> vector>=0.7 && <0.10)
trying: vector-0.9.1
next goal: primitive (dependency of vector-0.9.1)
rejecting: primitive-0.6.1.0, 0.5.4.0, 0.5.3.0, 0.5.2.1, 0.5.1.0, 0.5.0.1, 0.5
(conflict: vector => primitive>=0.4.0.1 && <0.5)
rejecting: primitive-0.4.1, 0.4.0.1 (conflict: base==4.8.1.0/installed-4f7...,
primitive => base>=4 && <4.7)
rejecting: primitive-0.4, 0.3.1, 0.3, 0.2.1, 0.2, 0.1, 0.6 (conflict: vector
=> primitive>=0.4.0.1 && <0.5)
Backjump limit reached (change with --max-backjumps).