Build #7 for mbox-tools-0.2.0.0

[all reports]

Package mbox-tools-0.2.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-26 23:34:49.024914 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: mbox-tools (user goal)
rejecting: mbox-tools-0.2.0.4, mbox-tools-0.2.0.3, mbox-tools-0.2.0.2,
mbox-tools-0.2.0.1 (constraint from user target requires ==0.2.0.0)
trying: mbox-tools-0.2.0.0
trying: mtl-2.2.1 (dependency of hsemail-1.7.7)
trying: transformers-compat-0.5.1.4 (dependency of tagged-0.8.5:+transformers)
trying: monads-fd-0.2.0.0 (dependency of mbox-tools-0.2.0.0)
next goal: transformers (dependency of mbox-tools-0.2.0.0)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0,
transformers-0.4.3.0, transformers-0.4.2.0, transformers-0.4.1.0 (conflict:
monads-fd => transformers==0.2.*)
rejecting: transformers-0.3.0.0, transformers-0.2.2.1, transformers-0.2.1.0,
transformers-0.2.0.0, transformers-0.1.4.0, transformers-0.1.3.0,
transformers-0.1.1.0, transformers-0.1.0.1, transformers-0.0.1.0,
transformers-0.0.0.0 (conflict: mtl => transformers>=0.4 && <0.6)
rejecting: transformers-0.5.0.2 (conflict: monads-fd => transformers==0.2.*)
rejecting: transformers-0.4.0.0 (conflict: transformers-compat =>
transformers>=0.3 && <0.4 || >=0.2 && <0.3 || >=0.4.1 && <0.6)
rejecting: transformers-0.2.2.0, transformers-0.1.0.0 (conflict: mtl =>
transformers>=0.4 && <0.6)
Dependency tree exhaustively searched.