Build #2 for memexml-0.0.1

[all reports]

Package memexml-0.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-17 03:02:34.358755 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: memexml (user goal)
rejecting: memexml-0.0.3, 0.0.2 (global constraint requires ==0.0.1)
rejecting: memexml-0.0.1 (conflict: memexml => memexml==0.1.*)
Dependency tree exhaustively searched.