Build #2 for microlens-th-0.4.1.2

[all reports]

Package microlens-th-0.4.1.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-01-13 20:18:08.590855565 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: microlens-th (user goal)
rejecting: microlens-th-0.4.1.1, microlens-th-0.4.1.0, microlens-th-0.4.0.1,
microlens-th-0.4.0.0, microlens-th-0.3.0.2, microlens-th-0.3.0.1,
microlens-th-0.3.0.0, microlens-th-0.2.2.0, microlens-th-0.2.1.3,
microlens-th-0.2.1.2, microlens-th-0.2.1.1, microlens-th-0.2.1.0,
microlens-th-0.2.0.0, microlens-th-0.1.2.0, microlens-th-0.1.1.0,
microlens-th-0.1.0.0 (constraint from user target requires ==0.4.1.2)
trying: microlens-th-0.4.1.2
next goal: base (dependency of microlens-th-0.4.1.2)
rejecting: base-4.10.1.0/installed-4.1... (conflict: microlens-th => base>1 &&
<1)
rejecting: base-4.10.1.0, base-4.10.0.0, base-4.9.1.0, base-4.9.0.0,
base-4.8.2.0, base-4.8.1.0, base-4.8.0.0, base-4.7.0.2, base-4.7.0.1,
base-4.7.0.0, base-4.6.0.1, base-4.6.0.0, base-4.5.1.0, base-4.5.0.0,
base-4.4.1.0, base-4.4.0.0, base-4.3.1.0, base-4.3.0.0, base-4.2.0.2,
base-4.2.0.1, base-4.2.0.0, base-4.1.0.0, base-4.0.0.0, base-3.0.3.2,
base-3.0.3.1 (constraint from non-upgradeable package requires installed
instance)
fail (backjumping, conflict set: base, microlens-th)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: base, microlens-th