Metadata revisions for microstache-1.0.1.1

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r6 Wed Mar 25 21:16:41 UTC 2020 phadej
  • Changed tested-with from

    ghc ==7.4.2 || ==7.6.3 || ==7.8.4 || ==7.10.3 || ==8.0.2 || ==8.2.2 || ==8.4.4 || ==8.6.5 || ==8.8.1
    to
    ghc ==7.4.2 || ==7.6.3 || ==7.8.4 || ==7.10.3 || ==8.0.2 || ==8.2.2 || ==8.4.4 || ==8.6.5 || ==8.8.3 || ==8.10.1

  • Changed the library component's library dependency on 'base' from

    >=4.5 && <4.14
    to
    >=4.5 && <4.15

-r5 Tue Sep 10 11:00:12 UTC 2019 phadej
  • Changed tested-with from

    ghc ==8.8.1 || ==8.6.5 || ==8.4.4 || ==8.2.2 || ==8.0.2 || ==7.10.3 || ==7.8.4 || ==7.6.3 || ==7.4.2
    to
    ghc ==7.4.2 || ==7.6.3 || ==7.8.4 || ==7.10.3 || ==8.0.2 || ==8.2.2 || ==8.4.4 || ==8.6.5 || ==8.8.1

  • Changed the library component's library dependency on 'base' from

    >=4.5 && <4.13
    to
    >=4.5 && <4.14

-r4 Tue Jun 25 18:57:39 UTC 2019 phadej
  • Changed tested-with from

    ghc ==7.4.2: ghc ==7.6.3: ghc ==7.8.4: ghc ==7.10.3: ghc ==8.0.2: ghc ==8.2.1: ghc ==8.4.3: ghc ==8.6.1
    to
    ghc ==8.8.1 || ==8.6.5 || ==8.4.4 || ==8.2.2 || ==8.0.2 || ==7.10.3 || ==7.8.4 || ==7.6.3 || ==7.4.2

  • Changed the library component's library dependency on 'semigroups' from

    ==0.18.*
    to
    >=0.18 && <0.20

  • Changed the test suite 'tests' component's library dependency on 'semigroups' from

    ==0.18.*
    to
    -any

-r3 Mon Sep 24 11:46:30 UTC 2018 phadej
  • Changed tested-with from

    ghc ==7.4.2: ghc ==7.6.3: ghc ==7.8.4: ghc ==7.10.3: ghc ==8.0.2: ghc ==8.2.1: ghc ==8.4.3
    to
    ghc ==7.4.2: ghc ==7.6.3: ghc ==7.8.4: ghc ==7.10.3: ghc ==8.0.2: ghc ==8.2.1: ghc ==8.4.3: ghc ==8.6.1

  • Changed the library component's library dependency on 'base' from

    >=4.5 && <4.12
    to
    >=4.5 && <4.13

  • Changed the library component's library dependency on 'containers' from

    >=0.4.2.1 && <0.6
    to
    >=0.4.2.1 && <0.7

-r2 Mon Jun 11 06:53:42 UTC 2018 phadej
  • Changed tested-with from

    ghc ==7.4.2: ghc ==7.6.3: ghc ==7.8.4: ghc ==7.10.3: ghc ==8.0.2: ghc ==8.2.1: ghc ==8.4.1
    to
    ghc ==7.4.2: ghc ==7.6.3: ghc ==7.8.4: ghc ==7.10.3: ghc ==8.0.2: ghc ==8.2.1: ghc ==8.4.3

  • Changed the library component's library dependency on 'aeson' from

    >=0.11 && <1.4
    to
    >=0.11 && <1.5

-r1 Fri Mar 9 06:36:54 UTC 2018 phadej
  • Changed tested-with from

    ghc ==7.4.2: ghc ==7.6.3: ghc ==7.8.4: ghc ==7.10.3: ghc ==8.0.2: ghc ==8.2.1
    to
    ghc ==7.4.2: ghc ==7.6.3: ghc ==7.8.4: ghc ==7.10.3: ghc ==8.0.2: ghc ==8.2.1: ghc ==8.4.1

  • Changed the library component's library dependency on 'aeson' from

    >=0.11 && <1.3
    to
    >=0.11 && <1.4

  • Changed the library component's library dependency on 'base' from

    >=4.5 && <5.0
    to
    >=4.5 && <4.12

-r0 Thu Jul 20 19:26:30 UTC 2017 phadej