Build #7 for minirotate-0.1.2.2

[all reports]

Package minirotate-0.1.2.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-30 14:13:11.636067 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: minirotate-0.1.2.2 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of minirotate-0.1.2.2)
next goal: split (dependency of minirotate-0.1.2.2)
rejecting: split-0.2.3.1, split-0.2.3, split-0.2.2, split-0.2.1.3,
split-0.2.1.2, split-0.2.1.1, split-0.2.1.0, split-0.2.0.0, split-0.1.4.3,
split-0.1.4.2, split-0.1.4.1, split-0.1.4, split-0.1.3, split-0.1.2.3,
split-0.1.2.2, split-0.1.2.1 (conflict: minirotate => split==0.1.2)
rejecting: split-0.1.2 (conflict: base==4.9.0.0/installed-4.9..., split =>
base<4.3)
rejecting: split-0.1.1, split-0.1 (conflict: minirotate => split==0.1.2)
Dependency tree exhaustively searched.