Build #2 for mp-1.3.0

[all reports]

Package mp-1.3.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2021-06-11 19:54:19.798429522 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: mp-1.3.0 (user goal)
[__1] trying: haskell-gi-base-0.25.0 (dependency of mp)
[__2] next goal: gi-gst (dependency of mp)
[__2] rejecting: gi-gst-1.0.24 (conflict: pkg-config package
gstreamer-1.0-any, not found in the pkg-config database)
[__2] rejecting: gi-gst-1.0.23 (conflict: haskell-gi-base==0.25.0, gi-gst =>
haskell-gi-base>=0.24 && <0.25)
[__2] skipping: gi-gst-1.0.22, gi-gst-1.0.21, gi-gst-1.0.20, gi-gst-1.0.19,
gi-gst-1.0.18, gi-gst-1.0.16, gi-gst-1.0.15 (has the same characteristics that
caused the previous version to fail: excludes 'haskell-gi-base' version
0.25.0)
[__2] rejecting: gi-gst-1.0.14, gi-gst-1.0.13, gi-gst-1.0.12, gi-gst-1.0.11,
gi-gst-1.0.10, gi-gst-1.0.9, gi-gst-1.0.8, gi-gst-1.0.7, gi-gst-1.0.6,
gi-gst-1.0.5, gi-gst-1.0.4, gi-gst-1.0.3, gi-gst-1.0.2, gi-gst-1.0.1
(conflict: pkg-config package gstreamer-1.0-any, not found in the pkg-config
database)
[__2] rejecting: gi-gst-0.1.6.13 (conflict: mp => gi-gst(>=1.0 && <1.1))
[__2] fail (backjumping, conflict set: gi-gst, haskell-gi-base, mp)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-gst, haskell-gi-base, mp