Build #6 for mysnapsession-0.1

[all reports]

Package mysnapsession-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 15:31:21.929308 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: mysnapsession (user goal)
rejecting: mysnapsession-0.4.1, mysnapsession-0.4, mysnapsession-0.3.1,
mysnapsession-0.3, mysnapsession-0.2, mysnapsession-0.1.2, mysnapsession-0.1.1
(constraint from user target requires ==0.1)
trying: mysnapsession-0.1
trying: base-4.9.0.0/installed-4.9... (dependency of mysnapsession-0.1)
next goal: regex-posix (dependency of mysnapsession-0.1)
rejecting: regex-posix-0.95.2, regex-posix-0.95.1, regex-posix-0.95.0
(conflict: mysnapsession => regex-posix==0.94.*)
rejecting: regex-posix-0.94.4, regex-posix-0.94.2 (conflict:
base==4.9.0.0/installed-4.9..., regex-posix => base>=4 && <4.6 || >=3 && <4 ||
<3)
rejecting: regex-posix-0.94.1 (conflict: base==4.9.0.0/installed-4.9...,
regex-posix => base>=3 && <4.6 || <3)
rejecting: regex-posix-0.94.0 (conflict: base==4.9.0.0/installed-4.9...,
regex-posix => base>=3.0 && <4.3 || <3.0)
rejecting: regex-posix-0.93.2, regex-posix-0.93.1, regex-posix-0.93,
regex-posix-0.92, regex-posix-0.91, regex-posix-0.72.0.3,
regex-posix-0.72.0.2, regex-posix-0.72.0.1, regex-posix-0.72, regex-posix-0.71
(conflict: mysnapsession => regex-posix==0.94.*)
Dependency tree exhaustively searched.