Build #1 for nettle-0.1.0

[all reports]

Package nettle-0.1.0
Install ConfigureFailed
Docs NotTried
Tests NotTried
Time submitted unknown
Compiler ghc-7.6.3
OS linux
Arch x86_64
Dependencies tagged-0.7, securemem-0.1.3, crypto-cipher-types-0.0.7, bytestring-0.10.0.2, byteable-0.1.1, base-4.6.0.1
Flags usepkgconfig

Build log

[view raw]

Configuring nettle-0.1.0...
Flags chosen: usepkgconfig=True
Dependency base ==4.6.0.1: using base-4.6.0.1
Dependency byteable ==0.1.1: using byteable-0.1.1
Dependency bytestring ==0.10.0.2: using bytestring-0.10.0.2
Dependency crypto-cipher-types ==0.0.7: using crypto-cipher-types-0.0.7
Dependency securemem ==0.1.3: using securemem-0.1.3
Dependency tagged ==0.7: using tagged-0.7
setup-Cabal-1.16.0.3-ghc-7.6.3: The program pkg-config version >=0.9.0 is
required but it could not be found.