Build #2 for neuron-1.0.0.0

[all reports]

Package neuron-1.0.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-10-08 20:42:41.844175617 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: neuron-1.0.0.0 (user goal)
[__1] trying: reflex-dom-core-0.6.0.0 (dependency of neuron)
[__2] trying: reflex-0.7.1.0 (dependency of neuron)
[__3] next goal: dependent-sum (dependency of neuron)
[__3] rejecting: dependent-sum-0.7.1.0 (conflict: reflex-dom-core =>
dependent-sum>=0.6 && <0.7)
[__3] skipping: dependent-sum-0.7.0.0 (has the same characteristics that
caused the previous version to fail: excluded by constraint '>=0.6 && <0.7'
from 'reflex-dom-core')
[__3] rejecting: dependent-sum-0.6.2.0 (conflict: neuron =>
dependent-sum>=0.7)
[__3] skipping: dependent-sum-0.5, dependent-sum-0.4, dependent-sum-0.3.2.2,
dependent-sum-0.3.2.1, dependent-sum-0.3.2.0, dependent-sum-0.3.1.0,
dependent-sum-0.2.1.0, dependent-sum-0.2.0.2, dependent-sum-0.2.0.1,
dependent-sum-0.2, dependent-sum-0.1, dependent-sum-0.6.2.2,
dependent-sum-0.6.1, dependent-sum-0.6 (has the same characteristics that
caused the previous version to fail: excluded by constraint '>=0.7' from
'neuron')
[__3] fail (backjumping, conflict set: dependent-sum, neuron, reflex-dom-core)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: neuron, reflex, reflex-dom-core, base,
dependent-sum
Try running with --minimize-conflict-set to improve the error message.