Build #8 for peparser-0.21

[all reports]

Package peparser-0.21
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-27 03:07:12.057529 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: peparser-0.21 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of peparser-0.21)
trying: binary-0.8.3.0/installed-0.8... (dependency of peparser-0.21)
next goal: haskell98 (dependency of peparser-0.21)
rejecting: haskell98-2.0.0.3 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base>=4.7 && <4.8)
rejecting: haskell98-2.0.0.2 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base==4.6.*)
rejecting: haskell98-2.0.0.1 (conflict: binary =>
array==0.5.1.1/installed-0.5..., haskell98 => array>=0.3 && <0.5)
rejecting: haskell98-2.0.0.0 (conflict: binary =>
array==0.5.1.1/installed-0.5..., haskell98 => array>=0.3 && <0.4)
rejecting: haskell98-1.1.0.1, haskell98-1.1.0.0, haskell98-1.0.1.1 (conflict:
base==4.9.0.0/installed-4.9..., haskell98 => base>=3 && <4.6)
rejecting: haskell98-1.0.1.0 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base<4.6)
rejecting: haskell98-1.0 (conflict: base==4.9.0.0/installed-4.9..., haskell98
=> base<4.3)
Dependency tree exhaustively searched.