Build #7 for plugins-1.4.0

[all reports]

Package plugins-1.4.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-01 04:57:47.364895 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: plugins (user goal)
rejecting: plugins-1.5.5.0, plugins-1.5.4.0, plugins-1.5.3.0, plugins-1.5.2.3,
plugins-1.5.2.2, plugins-1.5.2.1, plugins-1.5.1.4, plugins-1.5.1.3,
plugins-1.5.1.2, plugins-1.5.1.1, plugins-1.5.1, plugins-1.4.1 (constraint
from user target requires ==1.4.0)
trying: plugins-1.4.0
next goal: base (dependency of plugins-1.4.0)
rejecting: base-4.9.0.0/installed-4.9... (conflict: plugins => base>=4 &&
<4.3)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.