Build #4 for plugins-1.5.1

[all reports]

Package plugins-1.5.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-24 06:09:26.143876 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: plugins (user goal)
rejecting: plugins-1.5.5.0, 1.5.4.0, 1.5.3.0, 1.5.2.3, 1.5.2.2, 1.5.2.1,
1.5.1.4, 1.5.1.3, 1.5.1.2, 1.5.1.1 (global constraint requires ==1.5.1)
trying: plugins-1.5.1
next goal: ghc (dependency of plugins-1.5.1)
rejecting: ghc-7.10.2/installed-a64... (conflict: plugins => ghc>=6.10 &&
<7.2)
Dependency tree exhaustively searched.