Build #3 for pokitdok-4.1.0.1

[all reports]

Package pokitdok-4.1.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-18 15:58:34.03174 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: pokitdok (user goal)
rejecting: pokitdok-4.1.0.2 (global constraint requires ==4.1.0.1)
trying: pokitdok-4.1.0.1
next goal: base (dependency of pokitdok-4.1.0.1)
rejecting: base-4.8.1.0/installed-4f7... (conflict: pokitdok => base==4.6.*)
rejecting: base-4.8.1.0, 4.8.0.0, 4.7.0.2, 4.7.0.1, 4.7.0.0, 4.6.0.1, 4.6.0.0,
4.5.1.0, 4.5.0.0, 4.4.1.0, 4.4.0.0, 4.3.1.0, 4.3.0.0, 4.2.0.2, 4.2.0.1,
4.2.0.0, 4.1.0.0, 4.0.0.0, 3.0.3.2, 3.0.3.1 (global constraint requires
installed instance)
Dependency tree exhaustively searched.