Metadata revisions for polysemy-1.3.0.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r2 2020-06-11T12:50:33Z isovector fa76e96a883fd1c4bdbad792a0a9d88f59f84817651aea5c71d9b4f74e42c5b6
  • Changed the test suite 'polysemy-test' component's library dependency on 'doctest' from

    >=0.16.0.1 && <0.17
    to
    >=0.16.0.1 && <0.18

-r1 2020-03-11T06:07:21Z TheMatten bf1d559c7e26e8a0ed31fc45d84635e329a4a31bfd39e713a39adf639bcbd309
  • Changed the library component's library dependency on 'first-class-families' from

    >=0.5.0.0 && <0.8
    to
    >=0.5.0.0 && <0.9

  • Changed the test suite 'polysemy-test' component's library dependency on 'first-class-families' from

    >=0.5.0.0 && <0.8
    to
    >=0.5.0.0 && <0.9

  • Changed the benchmark 'polysemy-bench' component's library dependency on 'first-class-families' from

    >=0.5.0.0 && <0.8
    to
    >=0.5.0.0 && <0.9

-r0 2020-02-16T15:23:19Z KingoftheHomeless 2254c11bed4f6e4b115fa470f396f9df4c7d2d3431b02bdbde962300d6892bf1