Build #6 for pontarius-xmpp-0.0.4.0

[all reports]

Package pontarius-xmpp-0.0.4.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 01:51:38.665958 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of pontarius-xmpp-0.0.4.0)
next goal: tls (dependency of pontarius-xmpp-0.0.4.0)
rejecting: tls-1.3.9, tls-1.3.8, tls-1.3.7, tls-1.3.6, tls-1.3.5, tls-1.3.4,
tls-1.3.3, tls-1.3.2, tls-1.3.1, tls-1.3.0, tls-1.2.18, tls-1.2.17,
tls-1.2.16, tls-1.2.15, tls-1.2.14, tls-1.2.13, tls-1.2.12, tls-1.2.11,
tls-1.2.10, tls-1.2.9, tls-1.2.8, tls-1.2.7, tls-1.2.6, tls-1.2.5, tls-1.2.4,
tls-1.2.3, tls-1.2.2, tls-1.2.1, tls-1.2.0, tls-1.1.5, tls-1.1.4, tls-1.1.3,
tls-1.1.2, tls-1.1.1, tls-1.1.0, tls-1.0.3, tls-1.0.2, tls-1.0.1, tls-1.0.0,
tls-0.9.11, tls-0.9.10, tls-0.9.9, tls-0.9.8, tls-0.9.7, tls-0.9.6, tls-0.9.5,
tls-0.9.4, tls-0.9.3, tls-0.9.2, tls-0.9.1, tls-0.9.0, tls-0.8.5, tls-0.8.4,
tls-0.8.3.2, tls-0.8.3.1, tls-0.8.3, tls-0.8.2, tls-0.8.1, tls-0.8.0,
tls-0.7.2, tls-0.7.1, tls-0.7.0, tls-0.6.4, tls-0.6.3, tls-0.6.2, tls-0.6.1,
tls-0.6.0, tls-0.5.1, tls-0.5.0 (conflict: pontarius-xmpp => tls==0.4.1)
trying: tls-0.4.1
next goal: certificate (dependency of tls-0.4.1)
rejecting: certificate-1.3.9, certificate-1.3.8, certificate-1.3.7,
certificate-1.3.6, certificate-1.3.5, certificate-1.3.3, certificate-1.3.2,
certificate-1.3.1, certificate-1.3.0, certificate-1.2.9, certificate-1.2.8,
certificate-1.2.7, certificate-1.2.6, certificate-1.2.5, certificate-1.2.4,
certificate-1.2.3, certificate-1.2.2, certificate-1.2.1, certificate-1.2.0,
certificate-1.1.1, certificate-1.1.0, certificate-1.0.1, certificate-1.0.0,
certificate-0.9.5, certificate-0.9.4, certificate-0.9.3, certificate-0.9.2,
certificate-0.9.1, certificate-0.9.0.1, certificate-0.9.0, certificate-0.8.1,
certificate-0.8.0 (conflict: tls => certificate>=0.7 && <0.8)
rejecting: certificate-0.7.0 (conflict: base==4.9.0.0/installed-4.9...,
certificate => base>=3 && <4.8)
rejecting: certificate-0.6.0, certificate-0.4.0, certificate-0.3.2,
certificate-0.3, certificate-0.2.1, certificate-0.2, certificate-0.1
(conflict: tls => certificate>=0.7 && <0.8)
Dependency tree exhaustively searched.