Build #7 for protocol-buffers-descriptor-2.0.6

[all reports]

Package protocol-buffers-descriptor-2.0.6
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-27 07:28:12.353601 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: protocol-buffers-descriptor (user goal)
rejecting: protocol-buffers-descriptor-2.4.0,
protocol-buffers-descriptor-2.3.1, protocol-buffers-descriptor-2.3.0,
protocol-buffers-descriptor-2.2.0, protocol-buffers-descriptor-2.1.12,
protocol-buffers-descriptor-2.1.11, protocol-buffers-descriptor-2.1.10,
protocol-buffers-descriptor-2.1.9, protocol-buffers-descriptor-2.1.8,
protocol-buffers-descriptor-2.1.7, protocol-buffers-descriptor-2.1.6,
protocol-buffers-descriptor-2.1.5, protocol-buffers-descriptor-2.1.4,
protocol-buffers-descriptor-2.1.3, protocol-buffers-descriptor-2.1.2,
protocol-buffers-descriptor-2.1.0, protocol-buffers-descriptor-2.0.17,
protocol-buffers-descriptor-2.0.14, protocol-buffers-descriptor-2.0.12,
protocol-buffers-descriptor-2.0.11, protocol-buffers-descriptor-2.0.10,
protocol-buffers-descriptor-2.0.9, protocol-buffers-descriptor-2.0.8,
protocol-buffers-descriptor-2.0.7 (constraint from user target requires
==2.0.6)
trying: protocol-buffers-descriptor-2.0.6
trying: base-4.9.0.0/installed-4.9... (dependency of
protocol-buffers-descriptor-2.0.6)
next goal: protocol-buffers (dependency of protocol-buffers-descriptor-2.0.6)
rejecting: protocol-buffers-2.4.0, protocol-buffers-2.3.1,
protocol-buffers-2.3.0, protocol-buffers-2.2.0, protocol-buffers-2.1.12,
protocol-buffers-2.1.11, protocol-buffers-2.1.10, protocol-buffers-2.1.9,
protocol-buffers-2.1.8, protocol-buffers-2.1.7, protocol-buffers-2.1.6,
protocol-buffers-2.1.5, protocol-buffers-2.1.4, protocol-buffers-2.1.3,
protocol-buffers-2.1.2, protocol-buffers-2.1.1, protocol-buffers-2.1.0,
protocol-buffers-2.0.17, protocol-buffers-2.0.14, protocol-buffers-2.0.12,
protocol-buffers-2.0.11, protocol-buffers-2.0.10, protocol-buffers-2.0.9,
protocol-buffers-2.0.8, protocol-buffers-2.0.7 (conflict:
protocol-buffers-descriptor => protocol-buffers==2.0.6)
rejecting: protocol-buffers-2.0.6 (conflict: base==4.9.0.0/installed-4.9...,
protocol-buffers => base>=4 && <4.4 || ==3.*)
rejecting: protocol-buffers-2.0.5, protocol-buffers-2.0.2,
protocol-buffers-2.0.0, protocol-buffers-1.8.3, protocol-buffers-1.8.2,
protocol-buffers-1.8.0, protocol-buffers-1.7.9, protocol-buffers-1.6.0,
protocol-buffers-1.5.0, protocol-buffers-1.4.0, protocol-buffers-1.2.2,
protocol-buffers-1.2.1, protocol-buffers-1.0.1, protocol-buffers-1.0.0,
protocol-buffers-0.3.1, protocol-buffers-0.2.9, protocol-buffers-0.2.8,
protocol-buffers-0.1.0, protocol-buffers-0.0.5, protocol-buffers-0.0.2,
protocol-buffers-0.0.1 (conflict: protocol-buffers-descriptor =>
protocol-buffers==2.0.6)
Dependency tree exhaustively searched.