Build #6 for pyfi-0.4.0.3

[all reports]

Package pyfi-0.4.0.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-12 21:23:26.407051 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: pyfi (user goal)
rejecting: pyfi-0.4.0.4 (constraint from user target requires ==0.4.0.3)
rejecting: pyfi-0.4.0.3 (conflict: requires pkg-config package python-any, not
found in the pkg-config database)
rejecting: pyfi-0.4.0.2 (constraint from user target requires ==0.4.0.3)
Dependency tree exhaustively searched.