Build #7 for pyfi-0.4.0.4

[all reports]

Package pyfi-0.4.0.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-12 17:40:51.106501 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: pyfi (user goal)
rejecting: pyfi-0.4.0.4 (conflict: requires pkg-config package python-any, not
found in the pkg-config database)
rejecting: pyfi-0.4.0.3, pyfi-0.4.0.2 (constraint from user target requires
==0.4.0.4)
Dependency tree exhaustively searched.