Build #3 for qtah-qt5-0.1.0

[all reports]

Package qtah-qt5-0.1.0
Install DependencyFailed qtah-generator-0.1.2
Docs NotTried
Tests NotTried
Time submitted 2016-11-22 15:43:09.878423 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, binary-0.7.6.1, bytestring-0.10.8.1, hoppy-runtime-0.2.1, qtah-cpp-qt5-0.1.2, qtah-generator-0.1.2
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring hoppy-runtime-0.2.1...
Configuring binary-0.7.6.1...
Building binary-0.7.6.1...
Building hoppy-runtime-0.2.1...
Installed hoppy-runtime-0.2.1
Configuring mtl-2.2.1...
Building mtl-2.2.1...
Configuring syb-0.6...
Installed binary-0.7.6.1
Building syb-0.6...
Installed mtl-2.2.1
Installed syb-0.6
Configuring haskell-src-1.0.2.0...
Building haskell-src-1.0.2.0...
Installed haskell-src-1.0.2.0
Configuring hoppy-generator-0.2.1...
Building hoppy-generator-0.2.1...
Installed hoppy-generator-0.2.1
Configuring hoppy-std-0.2.1...
Building hoppy-std-0.2.1...
Installed hoppy-std-0.2.1
Configuring qtah-generator-0.1.2...
Failed to install qtah-generator-0.1.2
Build log ( /home/builder/.cabal/logs/qtah-generator-0.1.2.log ):
cabal: Entering directory '/tmp/cabal-tmp-18857/qtah-generator-0.1.2'
[1 of 1] Compiling Main             ( /tmp/cabal-tmp-18857/qtah-generator-0.1.2/dist/setup/setup.hs, /tmp/cabal-tmp-18857/qtah-generator-0.1.2/dist/setup/Main.o )
Linking /tmp/cabal-tmp-18857/qtah-generator-0.1.2/dist/setup/setup ...
Configuring qtah-generator-0.1.2...
setup: The program 'qtah-listener-gen' is required but it could not be found
cabal: Leaving directory '/tmp/cabal-tmp-18857/qtah-generator-0.1.2'
cabal: Error: some packages failed to install:
qtah-cpp-qt5-0.1.2 depends on qtah-generator-0.1.2 which failed to install.
qtah-generator-0.1.2 failed during the configure step. The exception was:
ExitFailure 1
qtah-qt5-0.1.0 depends on qtah-generator-0.1.2 which failed to install.