Build #3 for qtah-qt5-0.5.1

[all reports]

Package qtah-qt5-0.5.1
Install DependencyFailed qtah-qt5-0.5.1
Docs NotTried
Tests NotTried
Time submitted 2018-09-07 09:22:37.793427362 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies base-4.11.1.0, binary-0.8.5.1, bytestring-0.10.8.2, hoppy-runtime-0.5.1, qtah-cpp-qt5-0.5.1, qtah-generator-0.5.0
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring hoppy-runtime-0.5.1...
Configuring syb-0.7...
Building hoppy-runtime-0.5.1...
Building syb-0.7...
Installed syb-0.7
Configuring haskell-src-1.0.3.0...
Installed hoppy-runtime-0.5.1
Building haskell-src-1.0.3.0...
Installed haskell-src-1.0.3.0
Configuring hoppy-generator-0.5.2...
Building hoppy-generator-0.5.2...
Installed hoppy-generator-0.5.2
Configuring hoppy-std-0.5.0...
Building hoppy-std-0.5.0...
Installed hoppy-std-0.5.0
Configuring qtah-generator-0.5.0...
Building qtah-generator-0.5.0...
Installed qtah-generator-0.5.0
Configuring qtah-cpp-qt5-0.5.1...
Failed to install qtah-cpp-qt5-0.5.1
Build log ( /home/builder/.cabal/logs/ghc-8.4.3/qtah-cpp-qt5-0.5.1-1LlS9nrXrQXKPVtQ9ZVVqu.log ):
cabal: Entering directory '/tmp/cabal-tmp-27246/qtah-cpp-qt5-0.5.1'
[1 of 1] Compiling Main             ( /tmp/cabal-tmp-27246/qtah-cpp-qt5-0.5.1/dist/setup/setup.hs, /tmp/cabal-tmp-27246/qtah-cpp-qt5-0.5.1/dist/setup/Main.o )
Linking /tmp/cabal-tmp-27246/qtah-cpp-qt5-0.5.1/dist/setup/setup ...
Configuring qtah-cpp-qt5-0.5.1...
qtah-cpp-qt5: Requesting Qt 5 because of package name.
setup: qtah-cpp-qt5: Couldn't find qtah-generator. Is it installed?

cabal: Leaving directory '/tmp/cabal-tmp-27246/qtah-cpp-qt5-0.5.1'
cabal: Error: some packages failed to install:
qtah-cpp-qt5-0.5.1-1LlS9nrXrQXKPVtQ9ZVVqu failed during the configure step.
The exception was:
ExitFailure 1
qtah-qt5-0.5.1-DfRalfctLJZBWvyC6Hj880 depends on qtah-qt5-0.5.1 which failed
to install.