Dependencies for quickspec-2.1.4

library