Build #1 for reflex-dom-fragment-shader-canvas-0.2

[all reports]

Package reflex-dom-fragment-shader-canvas-0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-10-12 10:29:06.568972723 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: reflex-dom-fragment-shader-canvas-0.2 (user goal)
[__1] next goal: reflex-dom (dependency of reflex-dom-fragment-shader-canvas)
[__1] rejecting: reflex-dom-0.3, reflex-dom-0.2, reflex-dom-0.1.1,
reflex-dom-0.1 (conflict: reflex-dom-fragment-shader-canvas =>
reflex-dom>=0.4)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: reflex-dom-fragment-shader-canvas,
reflex-dom