Build #8 for riot-1.20080618

[all reports]

Package riot-1.20080618
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-03 08:32:34.601276 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: riot-1.20080618 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of riot-1.20080618)
next goal: packedstring (dependency of riot-1.20080618)
rejecting: packedstring-0.1.0.1 (conflict: base==4.9.0.0/installed-4.9...,
packedstring => base<4.4)
rejecting: packedstring-0.1.0.0 (conflict: base==4.9.0.0/installed-4.9...,
packedstring => base<4.3)
Dependency tree exhaustively searched.