Build #6 for robin-0.1.0.0

[all reports]

Package robin-0.1.0.0
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2016-12-01 13:15:13.013389 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies Cabal-1.24.0.0, base-4.9.0.0, directory-1.2.6.2, filepath-1.4.1.0, fsnotify-0.2.1, hdaemonize-0.5.2, lens-4.15.1, lifted-base-0.2.3.8, monad-control-1.0.1.0, mtl-2.2.1, process-1.4.2.0, resourcet-1.1.8.1, text-1.2.2.1, time-1.6.0.1, unix-2.7.2.0
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Configuring base-orphans-0.5.4...
Configuring extensible-exceptions-0.1.1.4...
Building extensible-exceptions-0.1.1.4...
Building base-orphans-0.5.4...
Installed extensible-exceptions-0.1.1.4
Configuring hinotify-0.3.8.1...
Configuring hsyslog-4...
Installed base-orphans-0.5.4
Building hinotify-0.3.8.1...
Building hsyslog-4...
Configuring mtl-2.2.1...
Installed hinotify-0.3.8.1
Configuring parallel-3.2.1.0...
Installed hsyslog-4
Building mtl-2.2.1...
Building parallel-3.2.1.0...
Configuring prelude-extras-0.4.0.3...
Installed parallel-3.2.1.0
Building prelude-extras-0.4.0.3...
Configuring primitive-0.6.1.0...
Installed mtl-2.2.1
Building primitive-0.6.1.0...
Configuring semigroups-0.18.2...
Installed prelude-extras-0.4.0.3
Building semigroups-0.18.2...
Configuring reflection-2.1.2...
Installed semigroups-0.18.2
Configuring stm-2.4.4.1...
Installed primitive-0.6.1.0
Building reflection-2.1.2...
Building stm-2.4.4.1...
Configuring transformers-compat-0.5.1.4...
Installed stm-2.4.4.1
Building transformers-compat-0.5.1.4...
Configuring text-1.2.2.1...
Installed transformers-compat-0.5.1.4
Configuring unix-compat-0.4.2.0...
Installed reflection-2.1.2
Building text-1.2.2.1...
Building unix-compat-0.4.2.0...
Installed unix-compat-0.4.2.0
Configuring hdaemonize-0.5.2...
Building hdaemonize-0.5.2...
Configuring StateVar-1.1.0.4...
Installed hdaemonize-0.5.2
Building StateVar-1.1.0.4...
Configuring async-2.1.1...
Installed StateVar-1.1.0.4
Building async-2.1.1...
Configuring vector-0.11.0.0...
Installed async-2.1.1
Building vector-0.11.0.0...
Configuring exceptions-0.8.3...
Installed text-1.2.2.1
Building exceptions-0.8.3...
Configuring mmorph-1.0.9...
Installed exceptions-0.8.3
Building mmorph-1.0.9...
Configuring tagged-0.8.5...
Installed mmorph-1.0.9
Building tagged-0.8.5...
Configuring transformers-base-0.4.4...
Installed tagged-0.8.5
Building transformers-base-0.4.4...
Installed transformers-base-0.4.4
Configuring fsnotify-0.2.1...
Building fsnotify-0.2.1...
Configuring hashable-1.2.4.0...
Installed fsnotify-0.2.1
Building hashable-1.2.4.0...
Configuring monad-control-1.0.1.0...
Installed vector-0.11.0.0
Building monad-control-1.0.1.0...
Configuring distributive-0.5.0.2...
Installed hashable-1.2.4.0
Installed monad-control-1.0.1.0
Configuring void-0.7.1...
Building void-0.7.1...
Configuring unordered-containers-0.2.7.1...
Installed void-0.7.1
Building distributive-0.5.0.2...
Building unordered-containers-0.2.7.1...
Configuring lifted-base-0.2.3.8...
Installed distributive-0.5.0.2
Building lifted-base-0.2.3.8...
Installed lifted-base-0.2.3.8
Configuring contravariant-1.4...
Building contravariant-1.4...
Installed unordered-containers-0.2.7.1
Configuring resourcet-1.1.8.1...
Building resourcet-1.1.8.1...
Installed contravariant-1.4
Configuring comonad-5...
Installed resourcet-1.1.8.1
Building comonad-5...
Installed comonad-5
Configuring bifunctors-5.4.1...
Building bifunctors-5.4.1...
Installed bifunctors-5.4.1
Configuring semigroupoids-5.1...
Configuring profunctors-5.2...
Building profunctors-5.2...
Building semigroupoids-5.1...
Installed profunctors-5.2
Installed semigroupoids-5.1
Configuring free-4.12.4...
Building free-4.12.4...
Installed free-4.12.4
Configuring adjunctions-4.3...
Building adjunctions-4.3...
Installed adjunctions-4.3
Configuring kan-extensions-5.0.1...
Building kan-extensions-5.0.1...
Installed kan-extensions-5.0.1
Configuring lens-4.15.1...
Building lens-4.15.1...
Installed lens-4.15.1
Configuring robin-0.1.0.0...
Building robin-0.1.0.0...
Installed robin-0.1.0.0