Metadata revisions for safe-exceptions-0.1.7.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r5 Sun Sep 8 06:46:00 UTC 2019 MichaelSnoyman
  • Changed the library component's library dependency on 'base' from

    >=4.7 && <4.13
    to
    >=4.7 && <4.14

-r4 Mon Sep 24 18:34:13 UTC 2018 MichaelSnoyman
  • Changed the library component's library dependency on 'base' from

    >=4.7 && <4.12
    to
    >=4.7 && <4.13

-r3 Wed Mar 14 06:01:05 UTC 2018 MichaelSnoyman
  • Changed the library component's library dependency on 'base' from

    >=4.7 && <4.11
    to
    >=4.7 && <4.12

-r2 Mon Mar 12 14:15:22 UTC 2018 MichaelSnoyman
  • Changed the library component's library dependency on 'exceptions' from

    >=0.8 && <0.10
    to
    >=0.8 && <0.11

-r1 Mon Feb 26 04:49:40 UTC 2018 MichaelSnoyman
  • Changed the library component's library dependency on 'exceptions' from

    >=0.8 && <0.9
    to
    >=0.8 && <0.10

-r0 Thu Jan 18 15:32:56 UTC 2018 MichaelSnoyman