Build #6 for scp-streams-0.1.0

[all reports]

Package scp-streams-0.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-18 22:09:35.924992 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: scp-streams-0.1.0 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of scp-streams-0.1.0)
next goal: unix (dependency of scp-streams-0.1.0)
rejecting: unix-2.7.2.0/installed-2.7..., unix-2.7.2.1, unix-2.7.2.0,
unix-2.7.1.0, unix-2.7.0.1, unix-2.7.0.0, unix-2.6.0.1, unix-2.6.0.0
(conflict: scp-streams => unix==2.5.*)
rejecting: unix-2.5.1.1, unix-2.5.1.0 (conflict:
base==4.9.0.0/installed-4.9..., unix => base>=4.5 && <4.6)
rejecting: unix-2.5.0.0 (conflict: base==4.9.0.0/installed-4.9..., unix =>
base>=4.2 && <4.5)
rejecting: unix-2.4.2.0, unix-2.4.1.0, unix-2.4.0.2, unix-2.4.0.1,
unix-2.4.0.0, unix-2.3.2.0, unix-2.3.1.0, unix-2.3.0.0, unix-2.2.0.0, unix-2.0
(conflict: scp-streams => unix==2.5.*)
Dependency tree exhaustively searched.