selda-0.1.7.0: Type-safe, high-level EDSL for interacting with relational databases.