Build #1 for sentry-0.1.0

[all reports]

Package sentry-0.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-05-21 05:05:23.227483 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: sentry-0.1.0 (user goal)
trying: base-4.7.0.1/installed-e4b... (dependency of sentry-0.1.0)
next goal: unix (dependency of sentry-0.1.0)
rejecting: unix-2.7.0.1/installed-0d8..., 2.7.1.0, 2.7.0.1, 2.7.0.0, 2.6.0.1,
2.6.0.0, 2.5.1.1, 2.5.1.0, 2.5.0.0 (conflict: sentry => unix==2.4.*)
rejecting: unix-2.4.2.0, 2.4.1.0 (conflict: base==4.7.0.1/installed-e4b...,
unix => base>=4.2 && <4.4)
rejecting: unix-2.4.0.2, 2.4.0.1 (conflict: base==4.7.0.1/installed-e4b...,
unix => base>=4.2 && <4.3)
rejecting: unix-2.4.0.0 (conflict: base==4.7.0.1/installed-e4b..., unix =>
base>=4.1 && <4.3)
rejecting: unix-2.3.2.0, 2.3.1.0, 2.3.0.0, 2.2.0.0, 2.0 (conflict: sentry =>
unix==2.4.*)
Dependency tree exhaustively searched.