Build #2 for servant-matrix-param-0.1.0.1

[all reports]

Package servant-matrix-param-0.1.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-21 17:57:28.928382 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: servant-matrix-param (user goal)
rejecting: servant-matrix-param-0.3.3, servant-matrix-param-0.3.2,
servant-matrix-param-0.3.1, servant-matrix-param-0.3, servant-matrix-param-0.2
(constraint from user target requires ==0.1.0.1)
trying: servant-matrix-param-0.1.0.1
trying: base-4.9.0.0/installed-4.9... (dependency of
servant-matrix-param-0.1.0.1)
next goal: servant (dependency of servant-matrix-param-0.1.0.1)
rejecting: servant-0.9.1.1, servant-0.9.1, servant-0.9.0.1, servant-0.9,
servant-0.8.1, servant-0.8, servant-0.7.1, servant-0.7, servant-0.6.1,
servant-0.6 (conflict: servant-matrix-param => servant==0.5)
rejecting: servant-0.5 (conflict: base==4.9.0.0/installed-4.9..., servant =>
base>=4.7 && <4.9)
rejecting: servant-0.4.4.7, servant-0.4.4.6, servant-0.4.4.5, servant-0.4.4.4,
servant-0.4.4.3, servant-0.4.4.2, servant-0.4.4, servant-0.4.3.1,
servant-0.4.3, servant-0.4.2, servant-0.4.1, servant-0.4.0, servant-0.2.2,
servant-0.2.1, servant-0.2, servant-0.1 (conflict: servant-matrix-param =>
servant==0.5)
Dependency tree exhaustively searched.